<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Athlete of the Week: Setting new record - Clarkston News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://clarkstonnews.com/feed/" />	
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://clarkstonnews.com/athlete-week-setting-new-record/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Athlete of the Week: Setting new record - Clarkston News" />
<meta property="og:description" content="Since last season point guard Foster Loyer has been hitting his mark every time he was sent to the free throw line. His streak ended at 119 consecutive shots for the Clarkston Boys Varsity Basketball team during their game against North Farmington, Jan. 24. Loyer broke the Michigan High School Athletic Association record previously held &hellip;" />
<meta property="og:url" content="http://clarkstonnews.com/athlete-week-setting-new-record/" />
<meta property="og:site_name" content="Clarkston News" />
<meta property="article:tag" content="Boys Basketball" />
<meta property="article:tag" content="Free throw" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-02-02T01:00:05-05:00" />
<meta property="article:modified_time" content="2017-02-01T11:46:01-05:00" />
<meta property="og:updated_time" content="2017-02-01T11:46:01-05:00" />
<meta property="og:image" content="http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-200x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Since last season point guard Foster Loyer has been hitting his mark every time he was sent to the free throw line. His streak ended at 119 consecutive shots for the Clarkston Boys Varsity Basketball team during their game against North Farmington, Jan. 24. Loyer broke the Michigan High School Athletic Association record previously held [&hellip;]" />
<meta name="twitter:title" content="Athlete of the Week: Setting new record - Clarkston News" />
<meta name="twitter:image" content="http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-200x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Feed" href="http://clarkstonnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Comments Feed" href="http://clarkstonnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Athlete of the Week: Setting new record Comments Feed" href="http://clarkstonnews.com/athlete-week-setting-new-record/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/clarkstonnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ticker_css-css'  href='http://clarkstonnews.com/wp-content/plugins/synchronise-news-ticker/css/ticker.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://clarkstonnews.com/wp-content/plugins/captcha/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://clarkstonnews.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://clarkstonnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/synchronise-news-ticker/js/ticker.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"b5d93af2f6","ajaxurl":"http:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://clarkstonnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarkstonnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarkstonnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://clarkstonnews.com/?p=77179' />
<link rel="alternate" type="application/json+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fathlete-week-setting-new-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fathlete-week-setting-new-record%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:304px; }
	.b-1 { margin:2px; }
	.g-2 { min-width:0px; max-width:1456px; }
	.b-2 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-77520258-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="shortcut icon" href="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.home .postmeta {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style>
</head>

<body 

class="single single-post postid-77179 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77520258-1', 'auto');
  ga('send', 'pageview');

</script>




<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
							
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://clarkstonnews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://clarkstonnews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://clarkstonnews.com/" title="Serving Clarkston Michigan">
										<img src="http://clarkstonnews.com/wp-content/uploads/2016/03/clarkston_360.jpg" alt="Clarkston News" title="Clarkston News"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-2"><div class="g-col b-2 a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://0064649.netsolhost.com/sherman/WebBannerMilosch.jpg" /></a></div></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
					
					<!-- publications row -->
					<div class="row extra-menu" style="padding-top: 10px; padding-bottom: 10px;">

						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							Visit All of Our Publications  <i class="fa fa-play" aria-hidden="true"></i>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://thecitizenonline.com/" target="_blank">Ortonville Citizen</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://lakeorionreview.com/" target="_blank">Lake Orion Review</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://oxfordleader.com/" target="_blank">Oxford Leader</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px; padding-bottom: 10px;">
							<a href="http://clarkstonnews.com/" target="_blank">Clarkston News</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;">
							<a href="https://form.jotform.com/61348104800143" target="_blank">Want all the news? - SUBSCRIBE - CLICK HERE</a>
						</div>

					</div> <!-- /publications row -->
						

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		

		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://clarkstonnews.com/">HOME</a></li>
						<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li id="menu-item-73876" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-73379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Publications/Contact Us</a></li>
					</ul>
				</nav>
				
				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Athlete of the Week: Setting new record							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://clarkstonnews.com/author/wendi_reardon/" rel="author" class="fn" itemprop="name">Wendi Reardon</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 2, 2017T1:00 am">February 2, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://clarkstonnews.com/athlete-week-setting-new-record/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
			





			
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-77179 post type-post status-publish format-standard hentry category-sports tag-boys-basketball tag-free-throw last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://clarkstonnews.com/athlete-week-setting-new-record/&t=Athlete of the Week: Setting new record" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Athlete of the Week: Setting new record => http://clarkstonnews.com/athlete-week-setting-new-record/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://clarkstonnews.com/athlete-week-setting-new-record/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://clarkstonnews.com/athlete-week-setting-new-record/&title=Athlete of the Week: Setting new record&summary=&source=Clarkston News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Clarkston%20News%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fclarkstonnews.com%2Fathlete-week-setting-new-record%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>Since last season point guard Foster Loyer has been hitting his mark every time he was sent to the free throw line.<br />
His streak ended at 119 consecutive shots for the Clarkston Boys Varsity Basketball team during their game against North Farmington, Jan. 24.<br />
Loyer broke the Michigan High School Athletic Association record previously held by Brad Redford from Frankenmuth, which was made in 2008 with 102 consecutive free throw shots.<br />
Loyer’s streak also placed him second nationwide with the National Federation of State High School Association which first place is held by 126 points.<br />
His consecutive shooting began last year and he had 71 free throw shots in one season.</p>
<figure id="attachment_77181" style="width: 200px" class="wp-caption alignright"><img class="size-medium wp-image-77181" src="http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-200x300.jpg" alt="Foster Loyer plays against Bloomfield Hills last Thursday. Photo by Larry Wright" width="200" height="300" srcset="http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-200x300.jpg 200w, http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-768x1152.jpg 768w, http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-683x1024.jpg 683w, http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-570x855.jpg 570w, http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-701x1052.jpg 701w, http://clarkstonnews.com/wp-content/uploads/2017/02/AOW-Loyer-LR-7681-1067x1601.jpg 1067w" sizes="(max-width: 200px) 100vw, 200px" /><br />
<figcaption class="wp-caption-text">Foster Loyer plays against Bloomfield Hills last Thursday. Photo by Larry Wright</figcaption>
</figure>
<p>Loyer, currently a junior with the No. 1 ranked team in Michigan, verbally committed to Michigan State University.<br />
“I’m excited,” he said in November 2016. “I’ve been able to go up there quite a few times these last couple of years getting to know the coaching staff, the players and the program.”<br />
He added playing for Coach Tom Izzo, who was inducted into the Naismith Hall of Fame this year, also helped in the decision.<br />
“To be able to play for a coach like that is very hard to turn down,” Loyer said.<br />
He added he decided to announce his intentions now instead of waiting so he could focus on his junior and senior seasons.<br />
“Coming out here and giving it your all every day for Clarkston and focusing on our high school team,” he said.
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://clarkstonnews.com/tag/boys-basketball/" rel="tag">Boys Basketball</a>, <a href="http://clarkstonnews.com/tag/free-throw/" rel="tag">Free throw</a></p>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/2b5f835772ff86775699e8eadb30851c?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/2b5f835772ff86775699e8eadb30851c?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
<p><strong class="entry-title">Athlete of the Week: Setting new record</strong> added by <a href="http://clarkstonnews.com/author/wendi_reardon/" rel="author" class="author vcard"><span class="fn">Wendi Reardon</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-02-02T01:00">February 2, 2017</time><br /><a class="block" href="http://clarkstonnews.com/author/wendi_reardon/">View all posts by Wendi Reardon &rarr;</a></p>
</div>
</div>					<meta content="2017-02-02T01:00" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/athlete-week-setting-new-record/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://clarkstonnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="cptch_block"><br /><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input">
					<span class="cptch_span"><input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">6</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">t&#119;&#101;lv&#101;</span>
					<input type="hidden" name="cptch_result" value="PNg=" />
					<input type="hidden" name="cptch_time" value="1486016736" />
					<input type="hidden" value="Version: 4.1.9" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77179' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-1"><div class="g-col b-1 a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="oxfordoverheaddoor"><img src="http://0064649.netsolhost.com/sherman/OxfordOverheadDoor.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://0064649.netsolhost.com/sherman/Milosch.jpg" /></a></div></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>										<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://clarkstonnews.com/look-back-february-8-2017/" title="Permalink to A Look Back for February 8, 2017" rel="bookmark" class="block">A Look Back for February 8, 2017</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="http://clarkstonnews.com/look-back-february-8-2017/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/success-on-stage/" title="Permalink to Success on stage" rel="bookmark" class="block">Success on stage</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="http://clarkstonnews.com/success-on-stage/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/ranked-top-state/" title="Permalink to Ranked top in the state" rel="bookmark" class="block">Ranked top in the state</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="http://clarkstonnews.com/ranked-top-state/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/athlete-week-setting-new-record/" title="Permalink to Athlete of the Week: Setting new record" rel="bookmark" class="block">Athlete of the Week: Setting new record</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="http://clarkstonnews.com/athlete-week-setting-new-record/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/david-monroe-lockard/" title="Permalink to David Monroe Lockard" rel="bookmark" class="block">David Monroe Lockard</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/david-monroe-lockard/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Cory Johnston</strong>: <a href="http://clarkstonnews.com/late-night-parking-irks-residents/" rel="bookmark">Late night parking irks residents</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/966e6475dc301ee1bdc8ce295128015c?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/966e6475dc301ee1bdc8ce295128015c?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>David</strong>: <a href="http://clarkstonnews.com/late-night-parking-irks-residents/" rel="bookmark">Late night parking irks residents</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/28be7051e158fe3ed299c9e2fd82486a?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/28be7051e158fe3ed299c9e2fd82486a?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Mike Fetzer</strong>: <a href="http://clarkstonnews.com/late-night-parking-irks-residents/" rel="bookmark">Late night parking irks residents</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/6e8bbb3c07452dacb64991f8d40bbfbb?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/6e8bbb3c07452dacb64991f8d40bbfbb?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Stan Miller</strong>: <a href="http://clarkstonnews.com/phil-blank-not-cool-exclude/" rel="bookmark">PHIL IN THE BLANK: Not cool  to exclude</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fdfadfae8f1dd4f581df99c162c63d7c?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/fdfadfae8f1dd4f581df99c162c63d7c?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Sue Wylie</strong>: <a href="http://clarkstonnews.com/phil-blank-not-cool-exclude/" rel="bookmark">PHIL IN THE BLANK: Not cool  to exclude</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Publications/Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_authorbadge-3" class="widget gabfire_authorbadge"><div class="widgetinner">					<p class="first_p">About Wendi Reardon</p>
					
					<p>
						<img alt='' src='http://2.gravatar.com/avatar/2b5f835772ff86775699e8eadb30851c?s=60&#038;r=g' srcset='http://2.gravatar.com/avatar/2b5f835772ff86775699e8eadb30851c?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						Wendi Reardon					</p>
					
					<h3 class="widget-innertitle">Connect</h3>
					
										
										
							
					
											<a class="author_social a_link" href="http://clarkstonnews.com/author/wendi_reardon/">
							View all Posts						</a>
										
					<div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Clarkston News" rel="home"><strong>&uarr;</strong> Clarkston News</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://clarkstonnews.com/wp-login.php">Log in</a> - 			
										
					<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>