<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Planners against rezoning Mills neighbor - Clarkston News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://clarkstonnews.com/feed/" />	
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://clarkstonnews.com/planners-rezoning-mills-neighbor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Planners against rezoning Mills neighbor - Clarkston News" />
<meta property="og:description" content="Ed Adler, one of the owners of the property, describes the commercial history of 42 W. Washington Street to the Planning Commission. Photo by Phil Custodio  BY PHIL CUSTODIO Clarkston News Editor Clarkston Planning Commission voted, Apri l2, to recommend against rezoning 42 W. Washington from R2 residential to village commercial. &#8220;By rezoning this, it &hellip;" />
<meta property="og:url" content="http://clarkstonnews.com/planners-rezoning-mills-neighbor/" />
<meta property="og:site_name" content="Clarkston News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-20T01:00:46-04:00" />
<meta property="article:modified_time" content="2017-04-19T11:16:28-04:00" />
<meta property="og:updated_time" content="2017-04-19T11:16:28-04:00" />
<meta property="og:image" content="http://clarkstonnews.com/wp-content/uploads/2017/04/planning1179-e1492614907855.jpg" />
<meta property="og:image:width" content="2106" />
<meta property="og:image:height" content="1884" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ed Adler, one of the owners of the property, describes the commercial history of 42 W. Washington Street to the Planning Commission. Photo by Phil Custodio  BY PHIL CUSTODIO Clarkston News Editor Clarkston Planning Commission voted, Apri l2, to recommend against rezoning 42 W. Washington from R2 residential to village commercial. &#8220;By rezoning this, it [&hellip;]" />
<meta name="twitter:title" content="Planners against rezoning Mills neighbor - Clarkston News" />
<meta name="twitter:image" content="http://clarkstonnews.com/wp-content/uploads/2017/04/planning1179-e1492614907855.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Feed" href="http://clarkstonnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Comments Feed" href="http://clarkstonnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Planners against rezoning Mills neighbor Comments Feed" href="http://clarkstonnews.com/planners-rezoning-mills-neighbor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/clarkstonnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ticker_css-css'  href='http://clarkstonnews.com/wp-content/plugins/synchronise-news-ticker/css/ticker.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://clarkstonnews.com/wp-content/plugins/captcha/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://clarkstonnews.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://clarkstonnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/synchronise-news-ticker/js/ticker.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e3a7578dfa","ajaxurl":"http:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://clarkstonnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarkstonnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarkstonnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://clarkstonnews.com/?p=78193' />
<link rel="alternate" type="application/json+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fplanners-rezoning-mills-neighbor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fplanners-rezoning-mills-neighbor%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:304px; }
	.b-1 { margin:2px; }
	.g-2 { min-width:0px; max-width:1456px; }
	.b-2 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-77520258-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="shortcut icon" href="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.home .postmeta {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style>
</head>

<body 

class="single single-post postid-78193 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77520258-1', 'auto');
  ga('send', 'pageview');

</script>




<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
							
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://clarkstonnews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://clarkstonnews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://clarkstonnews.com/" title="Serving Clarkston Michigan">
										<img src="http://clarkstonnews.com/wp-content/uploads/2016/03/clarkston_360.jpg" alt="Clarkston News" title="Clarkston News"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-2"><div class="g-col b-2 a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://0064649.netsolhost.com/sherman/WebBannerMilosch.jpg" /></a></div></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
					
					<!-- publications row -->
					<div class="row extra-menu" style="padding-top: 10px; padding-bottom: 10px;">

						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							Visit All of Our Publications  <i class="fa fa-play" aria-hidden="true"></i>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://thecitizenonline.com/" target="_blank">Ortonville Citizen</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://lakeorionreview.com/" target="_blank">Lake Orion Review</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://oxfordleader.com/" target="_blank">Oxford Leader</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px; padding-bottom: 10px;">
							<a href="http://clarkstonnews.com/" target="_blank">Clarkston News</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;">
							<a href="https://form.jotform.com/61348104800143" target="_blank">Want all the news? - SUBSCRIBE - CLICK HERE</a>
						</div>

					</div> <!-- /publications row -->
						

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		

		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://clarkstonnews.com/">HOME</a></li>
						<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li id="menu-item-73876" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-73379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Publications/Contact Us</a></li>
					</ul>
				</nav>
				
				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Planners against rezoning Mills neighbor							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://clarkstonnews.com/author/clarkston/" rel="author" class="fn" itemprop="name">Phil Custodio</a></span> on <time class="published updated" itemprop="datePublished" datetime="April 20, 2017T1:00 am">April 20, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://clarkstonnews.com/planners-rezoning-mills-neighbor/#comments">1 Comment</a></span></p>						</div>		
					</div>
				</div>			
			





			
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-78193 post type-post status-publish format-standard has-post-thumbnail hentry category-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://clarkstonnews.com/planners-rezoning-mills-neighbor/&t=Planners against rezoning Mills neighbor" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Planners against rezoning Mills neighbor => http://clarkstonnews.com/planners-rezoning-mills-neighbor/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://clarkstonnews.com/planners-rezoning-mills-neighbor/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://clarkstonnews.com/planners-rezoning-mills-neighbor/&title=Planners against rezoning Mills neighbor&summary=&source=Clarkston News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Clarkston%20News%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fclarkstonnews.com%2Fplanners-rezoning-mills-neighbor%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<img src='http://clarkstonnews.com/wp-content/uploads/2017/04/planning1179-e1492614907855-701x627.jpg' class='aligncenter' alt='Planners against rezoning Mills neighbor' title='Planners against rezoning Mills neighbor' /><div class="entry-content" itemprop="text"><p><small><small><strong>Ed Adler, one of the owners of the property, describes the commercial history of 42 W. Washington Street to the Planning Commission.<em> Photo by Phil Custodio </em></strong></small></small></p>
<p><strong>BY PHIL CUSTODIO</strong><br />
<em>Clarkston News Editor</em><br />
Clarkston Planning Commission voted, Apri l2, to recommend against rezoning 42 W. Washington from R2 residential to village commercial.<br />
&#8220;By rezoning this, it would have an adverse affect on houses to the west,&#8221; said Commissioner Frank Schoebel, who voted against recommending the rezoning along with commissioners Eric Haven and Elizabeth Rogers.<br />
&#8220;I think its clear – there&#8217;s just no reason to do this at all,&#8221; Haven said. &#8220;It&#8217;s an extremely valuable property. It could be used in a residential way to enhance the neighborhood.&#8221;<br />
Rogers was on the fence on the issue but, with commissioners Rob Bondy and Joe Luginski absent so requiring three votes to move anything along, voted with the majority.<br />
About eight residents spoke against the rezoning proposal during a public hearing on the issue. No resident spoke in favor of it.<br />
&#8220;It has always been the transition building between commercial and residential,&#8221; said resident Charlotte Cooper. &#8220;Historically, everything west of that building has been residential.&#8221;<br />
&#8220;Clarkston has a uniqueness about it that draws people here,&#8221; said resident Kathy Sabol. &#8220;This would open up a dangerous door. Once we allow something like this, who’s to say it won&#8217;t happen more, once we set the precedent.&#8221;<br />
Neighbors didn’t sign up to be next to a business, Sabol said.<br />
&#8220;We’re a close knit community, a close community,&#8221; she said. &#8220;There are people begging to come in here. To put a business there, with the noise and traffic issues, I don’t think it’s fair.&#8221;<br />
Property owners with Lehman Investment Co. want to use the property as a wedding and meeting place, in connection with its Clarkston Mills property.<br />
In a presentation to the Planning Commission, developer Jim Eppink said rezoning is appropriate because the property has been part of the larger commercial property since its days as a Ford manufacturing plant in the 1930s.<br />
&#8220;Historically, I think it appropriate to rezone this property,&#8221; Eppink said.<br />
It was used for offices and other commercial uses before it was parceled off and a home built on it, he said.<br />
Homes across the street are on pond-front property with a completely residential view, but on the south side, the property abuts a parking lot and is part of the historically commercial land, he said.<br />
Holcomb Road resident Kim Avery said homes there are as residential as those on Mill Pond.<br />
&#8220;I feel my house has a lot of value,&#8221; Avery said. &#8220;It&#8217;s somewhat insulting to those owning homes in that area.&#8221;<br />
Ed Adler, one of the owners of the property, said the rezoning would square off the Mills commercial property.<br />
&#8220;Every historic map we have shows it&#8217;s part of the original Mills property – part of the factory,&#8221; he said. &#8220;I don’t think we’re going to do anything injurious to this little town. I&#8217;ve spent my life here.&#8221;<br />
They have owned the Mills property twice as long as Henry Ford and have been good caretakers of the property, he said.<br />
&#8220;I don’t think we&#8217;ve done anything detrimental to the city. We have no plans to do anything detrimental to the city,&#8221; Adler said.<br />
City Council, which next meets on April 24, has the final vote of the rezoning request.
<div class="single_postmeta">
<p><img alt='' src='http://0.gravatar.com/avatar/95bdcf5603df14e364716ec012af2152?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/95bdcf5603df14e364716ec012af2152?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
<p><strong class="entry-title">Planners against rezoning Mills neighbor</strong> added by <a href="http://clarkstonnews.com/author/clarkston/" rel="author" class="author vcard"><span class="fn">Phil Custodio</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-04-20T01:00">April 20, 2017</time><br /><a class="block" href="http://clarkstonnews.com/author/clarkston/">View all posts by Phil Custodio &rarr;</a></p>
</div>
</div>					<meta content="2017-04-20T01:00" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			One Response to &#34;<span>Planners against rezoning Mills neighbor</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-1727">

				<div class="comment_container" id="comment-1727">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=50&#038;r=g' srcset='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Cory Johnston</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;April 21, 2017 at 6:53 pm						</span>
					</div>				
					
										
					<p>I don’t think anyone has presented a valid reason for not rezoning the property in question or for rezoning. All there has been is unsubstantiated opinions, many of which are contrary to the past and current actions of the city. </p>
<p>What are the “adverse affects”? What “dangerous door” is being opened any wider than all the other commercial, high occupancy uses that have already been approved? What about the numerous commercial entities that are adjacent to and in some cases surrounded by residential? I don’t hear anyone saying how terrible those are and that precedent was set long ago. </p>
<p>Traffic and noise? That issue has been raised for many, many years and the city has allowed the downtown traffic, noise and activity to increase by doing nothing to stop or control it. The ongoing development of the areas around the Village of Clarkston will have a far greater impact than one house being used for unspecified commercial use. </p>
<p>There are reasons to not rezone, just as there are reasons to do it but until the city can present something better than vague opinions and fear, they are simply asking for yet another law suit against the city that they generally lose, as they did the last rezoning that they denied, and the one before that and just about every case they go to court on.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://clarkstonnews.com/planners-rezoning-mills-neighbor/?replytocom=1727#respond' onclick='return addComment.moveForm( "comment-1727", "1727", "respond", "78193" )' aria-label='Reply to Cory Johnston'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/planners-rezoning-mills-neighbor/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://clarkstonnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="cptch_block"><br /><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input">
					<span class="cptch_span"><img class="cptch_img " src="data: image/png;base64,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" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">8</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="K84B" />
					<input type="hidden" name="cptch_time" value="1493076865" />
					<input type="hidden" value="Version: 4.1.9" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78193' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-1"><div class="g-col b-1 a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="oxfordoverheaddoor"><img src="http://0064649.netsolhost.com/sherman/OxfordOverheadDoor.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://0064649.netsolhost.com/sherman/Milosch.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-10"><a class="gofollow" data-track="MTAsMSwxLDYw" href="http://www..html/"><img src="http://0064649.netsolhost.com/sherman/AmLegionCoinShow.jpg" /></a></div></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>										<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://clarkstonnews.com/joyce-m-sandige/" title="Permalink to JOYCE M. SANDIGE" rel="bookmark" class="block">JOYCE M. SANDIGE</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/joyce-m-sandige/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/john-c-sheffield/" title="Permalink to John C. SHEFFIELD" rel="bookmark" class="block">John C. SHEFFIELD</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/john-c-sheffield/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/walter-r-johnson/" title="Permalink to WALTER R. JOHNSON" rel="bookmark" class="block">WALTER R. JOHNSON</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/walter-r-johnson/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/thomas-a-fowler/" title="Permalink to Thomas A. FOWLER" rel="bookmark" class="block">Thomas A. FOWLER</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/thomas-a-fowler/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/james-d-wiley/" title="Permalink to JAMES D. WILEY" rel="bookmark" class="block">JAMES D. WILEY</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/james-d-wiley/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/0bb88154188945128dbfa19df75ad640?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/0bb88154188945128dbfa19df75ad640?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Rick</strong>: <a href="http://clarkstonnews.com/pay-park-okd-downtown/" rel="bookmark">Pay-to-park OK&#8217;d for downtown</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Cory Johnston</strong>: <a href="http://clarkstonnews.com/planners-rezoning-mills-neighbor/" rel="bookmark">Planners against rezoning Mills neighbor</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/2b5f835772ff86775699e8eadb30851c?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/2b5f835772ff86775699e8eadb30851c?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Wendi Reardon</strong>: <a href="http://clarkstonnews.com/classifieds/" rel="bookmark">Classifieds</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/a83f655e1f65e9befaa20cef962282a2?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/a83f655e1f65e9befaa20cef962282a2?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Teri Moulton</strong>: <a href="http://clarkstonnews.com/classifieds/" rel="bookmark">Classifieds</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/1eaeeab2973675b059faaa9ac5ba3995?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/1eaeeab2973675b059faaa9ac5ba3995?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Len Gallagher</strong>: <a href="http://clarkstonnews.com/pharmacists-corner-lose-weight-summer/" rel="bookmark">PHARMACIST&#8217;S CORNER: Lose weight for the summer</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Publications/Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Clarkston News" rel="home"><strong>&uarr;</strong> Clarkston News</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://clarkstonnews.com/wp-login.php">Log in</a> - 			
										
					<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>