<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Teachers back, ready for students - Clarkston News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://clarkstonnews.com/feed/" />	
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://clarkstonnews.com/teachers-back-ready-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teachers back, ready for students - Clarkston News" />
<meta property="og:description" content="BY JESSICA STEELEY Clarkston News Staff Writer Summer break for Clarkston kids is quickly coming to an end as classes resume, Monday, Aug. 28. This is the first school year starting before Labor Day after the Clarkston Community Schools Board of Education received a waiver from the state last March. Clarkston Community Schools (CCS) requested &hellip;" />
<meta property="og:url" content="http://clarkstonnews.com/teachers-back-ready-students/" />
<meta property="og:site_name" content="Clarkston News" />
<meta property="article:section" content="School News" />
<meta property="article:published_time" content="2017-08-24T01:00:13-04:00" />
<meta property="article:modified_time" content="2017-08-23T19:02:39-04:00" />
<meta property="og:updated_time" content="2017-08-23T19:02:39-04:00" />
<meta property="og:image" content="http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-265x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BY JESSICA STEELEY Clarkston News Staff Writer Summer break for Clarkston kids is quickly coming to an end as classes resume, Monday, Aug. 28. This is the first school year starting before Labor Day after the Clarkston Community Schools Board of Education received a waiver from the state last March. Clarkston Community Schools (CCS) requested [&hellip;]" />
<meta name="twitter:title" content="Teachers back, ready for students - Clarkston News" />
<meta name="twitter:image" content="http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-265x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Feed" href="http://clarkstonnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Comments Feed" href="http://clarkstonnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Teachers back, ready for students Comments Feed" href="http://clarkstonnews.com/teachers-back-ready-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/clarkstonnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ticker_css-css'  href='http://clarkstonnews.com/wp-content/plugins/synchronise-news-ticker/css/ticker.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://clarkstonnews.com/wp-content/plugins/captcha/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://clarkstonnews.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://clarkstonnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/synchronise-news-ticker/js/ticker.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"64e81a5681","ajaxurl":"http:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://clarkstonnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarkstonnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarkstonnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://clarkstonnews.com/?p=80054' />
<link rel="alternate" type="application/json+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fteachers-back-ready-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fteachers-back-ready-students%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:304px; }
	.b-1 { margin:2px; }
	.g-2 { min-width:0px; max-width:1456px; }
	.b-2 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-77520258-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="shortcut icon" href="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.home .postmeta {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style>
</head>

<body 

class="single single-post postid-80054 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77520258-1', 'auto');
  ga('send', 'pageview');

</script>




<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
							
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://clarkstonnews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://clarkstonnews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://clarkstonnews.com/" title="Serving Clarkston Michigan">
										<img src="http://clarkstonnews.com/wp-content/uploads/2016/03/clarkston_360.jpg" alt="Clarkston News" title="Clarkston News"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-2"><div class="g-col b-2 a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://mystuffsites.com/sherman/WebBannerMilosch.jpg" /></a></div><div class="g-col b-2 a-25"><a href="http://www.tricountyequipment.net/"><img src="http://mystuffsites.com/sherman/tricounty2017.jpg" /></a></div></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
					
					<!-- publications row -->
					<div class="row extra-menu" style="padding-top: 10px; padding-bottom: 10px;">

						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							Visit All of Our Publications  <i class="fa fa-play" aria-hidden="true"></i>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://thecitizenonline.com/" target="_blank">Ortonville Citizen</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://lakeorionreview.com/" target="_blank">Lake Orion Review</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://oxfordleader.com/" target="_blank">Oxford Leader</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px; padding-bottom: 10px;">
							<a href="http://clarkstonnews.com/" target="_blank">Clarkston News</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;">
							<a href="https://form.jotform.com/61348104800143" target="_blank">Want all the news? - SUBSCRIBE - CLICK HERE</a>
						</div>

					</div> <!-- /publications row -->
						

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		

		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://clarkstonnews.com/">HOME</a></li>
						<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li id="menu-item-73876" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-73379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Publications/Contact Us</a></li>
					</ul>
				</nav>
				
				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Teachers back, ready for students							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://clarkstonnews.com/author/jessica/" rel="author" class="fn" itemprop="name">Jessica Steeley</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 24, 2017T1:00 am">August 24, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://clarkstonnews.com/teachers-back-ready-students/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
			





			
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-80054 post type-post status-publish format-standard hentry category-school-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://clarkstonnews.com/teachers-back-ready-students/&t=Teachers back, ready for students" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Teachers back, ready for students => http://clarkstonnews.com/teachers-back-ready-students/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://clarkstonnews.com/teachers-back-ready-students/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://clarkstonnews.com/teachers-back-ready-students/&title=Teachers back, ready for students&summary=&source=Clarkston News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Clarkston%20News%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fclarkstonnews.com%2Fteachers-back-ready-students%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>BY JESSICA STEELEY<br />
<em>Clarkston News Staff Writer</em></p>
<figure id="attachment_80058" style="width: 265px" class="wp-caption alignright"><img class="size-medium wp-image-80058" src="http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-265x300.jpg" alt="Emma Spak, a new English teacher at Clarkston High School, gets her classroom ready for the new school year. Photo by Jessica Steeley " width="265" height="300" srcset="http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-265x300.jpg 265w, http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-768x869.jpg 768w, http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-905x1024.jpg 905w, http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-570x645.jpg 570w, http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-701x793.jpg 701w, http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1-1067x1207.jpg 1067w, http://clarkstonnews.com/wp-content/uploads/2017/08/Emma-Spak-a-new-English-teacher-at-CHS-getting-her-classroom-ready-for-the-new-school-year-2-1.jpg 1417w" sizes="(max-width: 265px) 100vw, 265px" /><br />
<figcaption class="wp-caption-text">Emma Spak, a new English teacher at Clarkston High School, gets her classroom ready for the new school year. Photo by Jessica Steeley</figcaption>
</figure>
<p>Summer break for Clarkston kids is quickly coming to an end as classes resume, Monday, Aug. 28.<br />
This is the first school year starting before Labor Day after the Clarkston Community Schools Board of Education received a waiver from the state last March.<br />
Clarkston Community Schools (CCS) requested the waiver from the state to start a week before the Sept. 4 holiday, because the State of Michigan started requiring school districts to have 180 days of instruction in the school year as opposed to the past requirement of 175. The change took effect during the 20162017 school year.<br />
This year the district is rolling out its new educational culture, Clarkston for Life.<br />
“Our collective focus for this school year and beyond is to collaboratively nurture and protect the well-being of our students, staff and community members,” said Superintendent Dr. Rod Rock.<br />
This Clarkston “culture” is ready to create more opportunities for students and student success inside and outside the classroom, including expansion of Clarkston’s Career and Technical Education at the junior high, continuing the Stars &amp; Stripes Gymnastic partnership, and enhanced learning opportunities.<br />
“(There’s) full implementation of elementary world language, coding at our middle school, expanded internships for high school students, enhanced mathematics instruction and partnership with our community to foster the well-being of our students and staff,” said Mary Ellen Rowe, marketing director.<br />
Seven instructional technologists were added to this upcoming school year to bring new technology tools and instruction to every classroom, K-12. There will also be seven new literary coaches supporting literary instruction in elementary classrooms.<br />
“They will be collaborating with grade level teams, special education and support staff to strengthen students’ understanding of reading, writing, and word study,” Rowe said of the coaches. “Our instructional technologists will work with teachers to seamlessly weave engaging technology tools into the curriculum to deepen the learning experience.”<br />
“We know social, emotional, psychological, and physical well-being are critical to positive outcomes at school and in life, and research informs our practices in achieving these,&#8221; Rock said. &#8220;Our shared efforts via Clarkston for Life are designed to do exactly that.”<br />
The 2017-2018 school year begins with a half-day, and about 7,500 students will stream into the buildings and hallways of Clarkston Community Schools. Forty-six new educators are ready to teach throughout CCS, with an average classroom size of 22 students.<br />
“After a week of orientation and training workshops, they are well-prepared to hit the ground running,” Rowe said.<br />
Look for a story on the Clarkston for Life initiative in next week’s edition.
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/423454d8571a86adefed534cf42153c4?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/423454d8571a86adefed534cf42153c4?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />
<p><strong class="entry-title">Teachers back, ready for students</strong> added by <a href="http://clarkstonnews.com/author/jessica/" rel="author" class="author vcard"><span class="fn">Jessica Steeley</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-08-24T01:00">August 24, 2017</time><br /><a class="block" href="http://clarkstonnews.com/author/jessica/">View all posts by Jessica Steeley &rarr;</a></p>
</div>
</div>					<meta content="2017-08-24T01:00" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/teachers-back-ready-students/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://clarkstonnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="cptch_block"><br /><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input">
					<span class="cptch_span">7</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">eig&#104;t</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="qcyn" />
					<input type="hidden" name="cptch_time" value="1503635741" />
					<input type="hidden" value="Version: 4.1.9" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-1"><div class="g-col b-1 a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://mystuffsites.com/sherman/Milosch.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-23"><a class="gofollow" data-track="MjMsMSwxLDYw" href="http://www.usadschockey.com/"><img src="http://mystuffsites.com/sherman/aauHockey.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-18"><a class="gofollow" data-track="MTgsMSwxLDYw" href="/"><img src="http://mystuffsites.com/sherman/GreatClipsHelpWanted.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="oxfordoverheaddoor"><img src="http://mystuffsites.com/sherman/OxfordOverheadDoor.jpg" /></a></div></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>										<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://clarkstonnews.com/wp-content/uploads/2017/08/Maximus-Robin-and-Danika-Siener-posing-with-their-dogs-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Maximus Robin and Danika Siener posing with their dogs  2" srcset="http://clarkstonnews.com/wp-content/uploads/2017/08/Maximus-Robin-and-Danika-Siener-posing-with-their-dogs-2-150x150.jpg 150w, http://clarkstonnews.com/wp-content/uploads/2017/08/Maximus-Robin-and-Danika-Siener-posing-with-their-dogs-2-30x30.jpg 30w, http://clarkstonnews.com/wp-content/uploads/2017/08/Maximus-Robin-and-Danika-Siener-posing-with-their-dogs-2-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://clarkstonnews.com/pet-care-camp/" title="Permalink to Pet care camp" rel="bookmark" class="block">Pet care camp</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/jessica/" title="Posts by Jessica Steeley" rel="author">Jessica Steeley</a> - <a href="http://clarkstonnews.com/pet-care-camp/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/nature-scenes/" title="Permalink to Nature scenes" rel="bookmark" class="block">Nature scenes</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/jessica/" title="Posts by Jessica Steeley" rel="author">Jessica Steeley</a> - <a href="http://clarkstonnews.com/nature-scenes/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://clarkstonnews.com/wp-content/uploads/2017/08/COLOR-eclipse4175-e1503568661149-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="COLOR eclipse4175" srcset="http://clarkstonnews.com/wp-content/uploads/2017/08/COLOR-eclipse4175-e1503568661149-150x150.jpg 150w, http://clarkstonnews.com/wp-content/uploads/2017/08/COLOR-eclipse4175-e1503568661149-30x30.jpg 30w, http://clarkstonnews.com/wp-content/uploads/2017/08/COLOR-eclipse4175-e1503568661149-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://clarkstonnews.com/eclipse-projects/" title="Permalink to Eclipse projects" rel="bookmark" class="block">Eclipse projects</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/jessica/" title="Posts by Jessica Steeley" rel="author">Jessica Steeley</a> - <a href="http://clarkstonnews.com/eclipse-projects/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/teachers-back-ready-students/" title="Permalink to Teachers back, ready for students" rel="bookmark" class="block">Teachers back, ready for students</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/jessica/" title="Posts by Jessica Steeley" rel="author">Jessica Steeley</a> - <a href="http://clarkstonnews.com/teachers-back-ready-students/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/filling-the-shelves/" title="Permalink to Filling the shelves" rel="bookmark" class="block">Filling the shelves</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="http://clarkstonnews.com/filling-the-shelves/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/a721208fa028b64c99692904e6eb81e1?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/a721208fa028b64c99692904e6eb81e1?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Sue Dean</strong>: <a href="http://clarkstonnews.com/reprieve-bailey-house/" rel="bookmark">Reprieve for  Bailey house?</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Cory Johnston</strong>: <a href="http://clarkstonnews.com/mayor-appoints-hdc-member/" rel="bookmark">Mayor appoints HDC member</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/3d025fd0641b31c3406270b342d41640?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/3d025fd0641b31c3406270b342d41640?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Michael Powell</strong>: <a href="http://clarkstonnews.com/114-new-parking-spots/" rel="bookmark">114 new parking spots</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/514fe1ed2377d0c1defb6f04fdc13965?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/514fe1ed2377d0c1defb6f04fdc13965?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Jeff Peariso</strong>: <a href="http://clarkstonnews.com/last-stand-historic-home/" rel="bookmark">Last stand for historic home</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/628f4ab2b53828b3712e6c702cc654db?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/628f4ab2b53828b3712e6c702cc654db?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Janell Migrants Glantz</strong>: <a href="http://clarkstonnews.com/families-leave-lasting-legacy/" rel="bookmark">Families leave lasting legacy</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Publications/Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_authorbadge-3" class="widget gabfire_authorbadge"><div class="widgetinner">					<p class="first_p">About Jessica Steeley</p>
					
					<p>
						<img alt='' src='http://1.gravatar.com/avatar/423454d8571a86adefed534cf42153c4?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/423454d8571a86adefed534cf42153c4?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						Jessica was born and raised in Lake Orion. She's an alumna of Michigan State University with two BA's, one in journalism and one in English. Currently lives in Madison Heights.					</p>
					
					<h3 class="widget-innertitle">Connect</h3>
					
										
										
							
					
											<a class="author_social a_link" href="http://clarkstonnews.com/author/jessica/">
							View all Posts						</a>
										
											<a class="author_social w_link" href="https://jessicasteeley.wordpress.com/" rel="nofollow" target="_blank">
							Visit Website						</a>
					<div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Clarkston News" rel="home"><strong>&uarr;</strong> Clarkston News</a>				</div><!-- #site-info -->
						----- Developed and maintained by ----- <a href="http://www.stuffsites.com" target="_blank">Stuffsites, LLC Full service web and software development</a>	
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://clarkstonnews.com/wp-login.php">Log in</a> - 			
										
					<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>


				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>