<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>With only a few days before Christmas . . . - Clarkston News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://clarkstonnews.com/feed/" />	
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With only a few days left before Christmas, columnist Don Rush gets some things off his chest in this holiday Don&#039;t Rush Me &quot;classic.&quot;"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://clarkstonnews.com/with-only-a-few-days-before-christmas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="With only a few days before Christmas . . . - Clarkston News" />
<meta property="og:description" content="With only a few days left before Christmas, columnist Don Rush gets some things off his chest in this holiday Don&#039;t Rush Me &quot;classic.&quot;" />
<meta property="og:url" content="http://clarkstonnews.com/with-only-a-few-days-before-christmas/" />
<meta property="og:site_name" content="Clarkston News" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="don rush" />
<meta property="article:tag" content="don&#039;t rush me" />
<meta property="article:section" content="Don&#039;t Rush Me" />
<meta property="article:published_time" content="2018-12-19T01:12:24-05:00" />
<meta property="article:modified_time" content="2018-12-18T08:42:40-05:00" />
<meta property="og:updated_time" content="2018-12-18T08:42:40-05:00" />
<meta property="og:image" content="http://clarkstonnews.com/wp-content/uploads/2018/12/tree-e1545139464156.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="259" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With only a few days left before Christmas, columnist Don Rush gets some things off his chest in this holiday Don&#039;t Rush Me &quot;classic.&quot;" />
<meta name="twitter:title" content="With only a few days before Christmas . . . - Clarkston News" />
<meta name="twitter:image" content="http://clarkstonnews.com/wp-content/uploads/2018/12/tree-e1545139464156.jpg" />
<meta name="twitter:creator" content="@DontRushMeDon" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Feed" href="http://clarkstonnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Comments Feed" href="http://clarkstonnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; With only a few days before Christmas . . . Comments Feed" href="http://clarkstonnews.com/with-only-a-few-days-before-christmas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clarkstonnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.8.8' type='text/css' media='all' />
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.8'></script>
<link rel='https://api.w.org/' href='http://clarkstonnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarkstonnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarkstonnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://clarkstonnews.com/?p=85362' />
<link rel="alternate" type="application/json+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fwith-only-a-few-days-before-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fwith-only-a-few-days-before-christmas%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:304px; }
	.b-1 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-77520258-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarkstonnews.com/?wordfence_lh=1&hid=3EC6A6B42354CE17F58A8A1AADC1682D');
</script><link rel="shortcut icon" href="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.home .postmeta {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style>
</head>

<body 

class="post-template-default single single-post postid-85362 single-format-standard body-bigpicture" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77520258-1', 'auto');
  ga('send', 'pageview');

</script>




<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
							
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://clarkstonnews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://clarkstonnews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://clarkstonnews.com/" title="Serving Clarkston Michigan">
										<img src="http://clarkstonnews.com/wp-content/uploads/2016/03/clarkston_360.jpg" alt="Clarkston News" title="Clarkston News"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://mystuffsites.com/sherman/WebBannerMilosch.jpg" /></a></div></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
					
					<!-- publications row -->
					<div class="row extra-menu" style="padding-top: 10px; padding-bottom: 10px;">

						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							Visit All of Our Publications  <i class="fa fa-play" aria-hidden="true"></i>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://thecitizenonline.com/" target="_blank">Ortonville Citizen</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://lakeorionreview.com/" target="_blank">Lake Orion Review</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://oxfordleader.com/" target="_blank">Oxford Leader</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px; padding-bottom: 10px;">
							<a href="http://clarkstonnews.com/" target="_blank">Clarkston News</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;">
							<a href="https://form.jotform.com/61348104800143" target="_blank">Want all the news? - SUBSCRIBE - CLICK HERE</a>
						</div>

					</div> <!-- /publications row -->
						

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		

		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://clarkstonnews.com/">HOME</a></li>
						<li id="menu-item-81769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81769"><a href="http://clarkstonnews.com/category/news/">News</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li id="menu-item-73876" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-73379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Contact Us</a></li>
					</ul>
				</nav>
				
				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
			
		<div class="row">
			<div class="col-lg-12 col-md-12">
				<div class="post-lead">
					<h1 class="entry-title single-post-title" itemprop="headline">
						With only a few days before Christmas . . .					</h1>
					
					<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://clarkstonnews.com/author/don-rush/" rel="author" class="fn" itemprop="name">Don Rush</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 19, 2018T1:12 am">December 19, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://clarkstonnews.com/with-only-a-few-days-before-christmas/#respond">No Comment</a></span></p>


				</div>		
			</div>
		</div>			
		
		<div class="row">
			<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			
				<div class="bigpicture_wrapper">
					<div class="bigpicture_item"><img width="400" height="259" src="http://clarkstonnews.com/wp-content/uploads/2018/12/tree-e1545139464156.jpg" class="attachment-postthumbnail-big size-postthumbnail-big" alt="" /></div>		
				</div>
				
			</div>			
		</div>	
	
	<div class="row bigpicture">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

			





			
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-85362 post type-post status-publish format-standard has-post-thumbnail hentry category-dont-rush-me category-local-columns tag-christmas tag-don-rush tag-dont-rush-me last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://clarkstonnews.com/with-only-a-few-days-before-christmas/&t=With only a few days before Christmas . . ." data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=With only a few days before Christmas . . . => http://clarkstonnews.com/with-only-a-few-days-before-christmas/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://clarkstonnews.com/with-only-a-few-days-before-christmas/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://clarkstonnews.com/with-only-a-few-days-before-christmas/&title=With only a few days before Christmas . . .&summary=&source=Clarkston News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Clarkston%20News%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fclarkstonnews.com%2Fwith-only-a-few-days-before-christmas%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><figure id="attachment_73852" style="width: 300px" class="wp-caption aligncenter"><a href="http://clarkstonnews.com/wp-content/uploads/2016/05/0218000957-300x225.jpg"><img class="size-medium wp-image-73852" src="http://clarkstonnews.com/wp-content/uploads/2016/05/0218000957-300x225-300x225.jpg" alt="" width="300" height="225" srcset="http://clarkstonnews.com/wp-content/uploads/2016/05/0218000957-300x225.jpg 300w, http://clarkstonnews.com/wp-content/uploads/2016/05/0218000957-300x225-119x89.jpg 119w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Don Rush</figcaption></figure>
<p>Well, there are only a hand full of days left until folks all over these fruited plains celebrate Christmas. And, I am feeling kinda’ good about it, because I am almost finished shopping for presents!<br />
In my reckoning, if I wait until the end, shelves will be picked almost clean of items to purchase, thus making my buying decisions easier. (Remember, even at Christmas, it’s really only about me.)</p>
<p style="text-align: center;">* * *</p>
<p>Got this e-mail last week: “Don: I enjoy reading your column, and I got tickled when you listed the things that need to be deleted from TV, but you forgot one — the movie, A Christmas Story is chock full of things PC Police find objectionable: It stereotypes women as stay-at-home moms and criminals as clumsy buffoons. It glorifies guns. It depicts bullying. It condones violence as a way to resolve conflict. It depicts child abuse (overtly the soap scene and covertly the friend whose mother is heard hitting him, then shows up at school with bruises). In all seriousness, I think it’s a delightful movie that is on my must watch list, at least once on Christmas Day! Have a Merry Christmas <em><strong>— Janet D</strong></em>.”<br />
Thanks, Janet. I love that movie, too (even if it has the tired, old stereotype that men/dads are smackin’ frackin’ baboons).</p>
<p style="text-align: center;">* * *</p>
<p>Still love the following editorial from the Sept. 21, 1897 New York Sun. I love the prose, the topic — everything . . .</p>
<p><strong>Yes, Virginia, there is a Santa Claus</strong><br />
Virginia, your little friends are wrong. They have been affected by the skepticism of a skeptical age. They do not believe except they see. They think that nothing can be which is not comprehensible by their little minds. All minds, Virginia, whether they be men’s or children’s, are little. In this great universe of ours, man is a mere insect, an ant, in his intellect as compared with the boundless world about him, as measured by the intelligence capable of grasping the whole of truth and knowledge.<br />
Yes, Virginia, there is a Santa Claus. He exists as certainly as love and generosity and devotion exist, and you know that they abound and give to your life its highest beauty and joy. Alas! how dreary would be the world if there were no Santa Claus! It would be as dreary as if there were no Virginias. There would be no childlike faith then, no poetry, no romance to make tolerable this existence.<br />
We should have no enjoyment, except in sense and sight. The external light with which childhood fills the world would be extinguished.<br />
Not believe in Santa Claus! You might as well not believe in fairies. You might get your papa to hire men to watch in all the chimneys on Christmas Eve to catch Santa Claus, but even if you did not see Santa Claus coming down, what would that prove? Nobody sees Santa Claus, but that is no sign that there is no Santa Claus. The most real things in the world are those that neither children nor men can see. Did you ever see fairies dancing on the lawn? Of course not, but that’s no proof that they are not there. Nobody can conceive or imagine all the wonders there are unseen and unseeable in the world.<br />
You tear apart the baby’s rattle and see what makes the noise inside, but there is a veil covering the unseen world which not the strongest man, nor even the united strength of all the strongest men that ever lived could tear apart. Only faith, poetry, love, romance, can push aside that curtain and view and picture the supernal beauty and glory beyond. Is it all real? Ah, Virginia, in all this world there is nothing else real and abiding.<br />
No Santa Claus! Thank God! He lives and lives forever. A thousand years from now, Virginia, nay 10 times 10,000 years from now, he will continue to make glad the heart of childhood.</p>
<p style="text-align: center;">* * *</p>
<p>I smile every time I read that!</p>
<p style="text-align: center;">* * *</p>
<p>To you who are sad, alone and just not “feeling it,” this holiday season, I wish you peace. I offer you love. Figuratively or literally, I give you my hand to hold. If you need, I will tenderly, gently and with compassion wipe away your tears. Your pain is yours alone, I know. Know though, you are not alone . . .<br />
. . . Oh, and if you want, I just saw some cool things on-line you can ingest to make your poop sparkle and glitter . . . and if glittery, sparkly poop doesn’t make you smile, let me know I will come up with some other sort of bathroom humor that might do the trick.<br />
I will be thinking of you this holiday, I promise.</p>
<p style="text-align: center;">* * *</p>
<p>Miracles we seek are all ready inside us; given to us because we were born; shared with us by anyone who ever loved us.<br />
This Christmas give your love, share the miracle of you and open the gifts which were freely given to you in love. Merry Christmas and peace be with you.<br />
DontRushDon@gmail.com</p>
<p>&nbsp;</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://clarkstonnews.com/tag/christmas/" rel="tag">Christmas</a>, <a href="http://clarkstonnews.com/tag/don-rush/" rel="tag">don rush</a>, <a href="http://clarkstonnews.com/tag/dont-rush-me/" rel="tag">don&#8217;t rush me</a></p>
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/16b25839775543c8b597f111db620da5?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/16b25839775543c8b597f111db620da5?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">With only a few days before Christmas . . .</strong> added by <a href="http://clarkstonnews.com/author/don-rush/" rel="author" class="author vcard"><span class="fn">Don Rush</span></a> on <time class="published updated" itemprop="datePublished" datetime="2018-12-19T01:12">December 19, 2018</time><br /><a class="block" href="http://clarkstonnews.com/author/don-rush/">View all posts by Don Rush &rarr;</a></p>
</div>
</div>					<meta content="2018-12-19T01:12" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/with-only-a-few-days-before-christmas/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://clarkstonnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85362' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1287d4687d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-1"><div class="g-col b-1 a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="oxfordoverheaddoor"><img src="http://mystuffsites.com/sherman/OxfordOverheadDoor.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-58"><a class="gofollow" data-track="NTgsMSwxLDYw" href="http://www.lcmmi.com/"><img src="http://mystuffsites.com/sherman/langdon.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-54"><a class="gofollow" data-track="NTQsMSwxLDYw" href="http://www.clarkstonoaksdentistry.com/"><img src="http://mystuffsites.com/sherman/cloaksDentistry.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://mystuffsites.com/sherman/Milosch.jpg" /></a></div></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>										<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://clarkstonnews.com/wp-content/uploads/2018/12/tree-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://clarkstonnews.com/wp-content/uploads/2018/12/tree-150x150.jpg 150w, http://clarkstonnews.com/wp-content/uploads/2018/12/tree-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://clarkstonnews.com/with-only-a-few-days-before-christmas/" title="Permalink to With only a few days before Christmas . . ." rel="bookmark" class="block">With only a few days before Christmas . . .</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/don-rush/" title="Posts by Don Rush" rel="author">Don Rush</a> - <a href="http://clarkstonnews.com/with-only-a-few-days-before-christmas/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/janet-marie-badgero/" title="Permalink to Janet Marie Badgero" rel="bookmark" class="block">Janet Marie Badgero</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/janet-marie-badgero/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://clarkstonnews.com/wp-content/uploads/2018/12/COLOR-lights-parade2267-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://clarkstonnews.com/wp-content/uploads/2018/12/COLOR-lights-parade2267-150x150.jpg 150w, http://clarkstonnews.com/wp-content/uploads/2018/12/COLOR-lights-parade2267-30x30.jpg 30w, http://clarkstonnews.com/wp-content/uploads/2018/12/COLOR-lights-parade2267-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://clarkstonnews.com/frosty-float/" title="Permalink to Frosty float" rel="bookmark" class="block">Frosty float</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/frosty-float/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/words-supt-imagination-fires-education/" title="Permalink to WORDS FROM THE SUP&#8217;T: Imagination fires up education" rel="bookmark" class="block">WORDS FROM THE SUP&#8217;T: Imagination fires up education</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/words-supt-imagination-fires-education/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://clarkstonnews.com/wp-content/uploads/2018/12/COLOR-stuffabus-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://clarkstonnews.com/wp-content/uploads/2018/12/COLOR-stuffabus-150x150.jpg 150w, http://clarkstonnews.com/wp-content/uploads/2018/12/COLOR-stuffabus-30x30.jpg 30w, http://clarkstonnews.com/wp-content/uploads/2018/12/COLOR-stuffabus-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://clarkstonnews.com/15-years-stuff-bus-food-drive/" title="Permalink to 15 years for Stuff-A-Bus food drive" rel="bookmark" class="block">15 years for Stuff-A-Bus food drive</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/15-years-stuff-bus-food-drive/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/920fe9bde4c798a489f2201fafdeb94c?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/920fe9bde4c798a489f2201fafdeb94c?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Fran</strong>: <a href="http://clarkstonnews.com/advanced-disposal-takes-smiths/" rel="bookmark">Advanced Disposal takes over for Smith&#8217;s</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/773bf87220e558eacb523a1b7ad46a51?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/773bf87220e558eacb523a1b7ad46a51?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Maria Rotondo Mark</strong>: <a href="http://clarkstonnews.com/ideas-season-gratitude/" rel="bookmark">Ideas for this season of gratitude.</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/773bf87220e558eacb523a1b7ad46a51?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/773bf87220e558eacb523a1b7ad46a51?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Maria Rotondo Mark</strong>: <a href="http://clarkstonnews.com/random-acts-kindness-can-go-long-way/" rel="bookmark">Random acts of kindness can go a long way</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fae5d67fa2b28de133405b2788d05bbe?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/fae5d67fa2b28de133405b2788d05bbe?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>James</strong>: <a href="http://clarkstonnews.com/metoo-buzz-kill-politically-correct-crowd-sucking-fun-everything/" rel="bookmark">#MeToo, buzz kill, Politically Correct crowd is sucking all the fun out of everything</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/93dc5000f18eb055a07a1b13317bbebe?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/93dc5000f18eb055a07a1b13317bbebe?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>John E. Steele</strong>: <a href="http://clarkstonnews.com/metoo-buzz-kill-politically-correct-crowd-sucking-fun-everything/" rel="bookmark">#MeToo, buzz kill, Politically Correct crowd is sucking all the fun out of everything</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81769"><a href="http://clarkstonnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_authorbadge-3" class="widget gabfire_authorbadge"><div class="widgetinner">					<p class="first_p">About Don Rush</p>
					
					<p>
						<img alt='' src='http://1.gravatar.com/avatar/16b25839775543c8b597f111db620da5?s=60&#038;r=g' srcset='http://1.gravatar.com/avatar/16b25839775543c8b597f111db620da5?s=120&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						Award-winning columnist Don Rush is Assistant Publisher at Sherman Publications. Inc. Publisher of community newspapers in Southeastern Michigan.					</p>
					
					<h3 class="widget-innertitle">Connect</h3>
					
											<a class="author_social t_link" href="//www.twitter.com/@DontRushMeDon" rel="nofollow" target="_blank">
							Follow on Twitter						</a>
										
										
							
					
											<a class="author_social a_link" href="http://clarkstonnews.com/author/don-rush/">
							View all Posts						</a>
										
					<div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2018, <a href="#top" title="Clarkston News" rel="home"><strong>&uarr;</strong> Clarkston News</a>				</div><!-- #site-info -->
						----- Developed and maintained by ----- <a href="http://www.stuffsites.com" target="_blank">Stuffsites, LLC Full service web and software development</a>	
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://clarkstonnews.com/wp-login.php">Log in</a> - 			
										
					<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>


				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>