<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Youth Theater hits the stage with Hollywood-themed musical - Clarkston News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://clarkstonnews.com/feed/" />	
	<link rel="pingback" href="http://clarkstonnews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://clarkstonnews.com/youth-theater-hits-stage-hollywood-themed-musical/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Youth Theater hits the stage with Hollywood-themed musical - Clarkston News" />
<meta property="og:description" content="The young performers of Clarkston Village Players&#8217; Youth Theater are spending these hot summer weeks preparing for their musical production &#8220;Gone With The Breeze.&#8221; The play tells the story of Hollywood’s Lone Pine Films planning to adapt the sensational new novel, “Gone With The Breeze,” with its heroine, spunky 18-year-old Jezebel O’Toole, to the silver &hellip;" />
<meta property="og:url" content="http://clarkstonnews.com/youth-theater-hits-stage-hollywood-themed-musical/" />
<meta property="og:site_name" content="Clarkston News" />
<meta property="article:section" content="Activities" />
<meta property="article:published_time" content="2018-07-04T01:00:08-04:00" />
<meta property="article:modified_time" content="2018-07-03T13:22:59-04:00" />
<meta property="og:updated_time" content="2018-07-03T13:22:59-04:00" />
<meta property="og:image" content="http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-1024x812.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The young performers of Clarkston Village Players&#8217; Youth Theater are spending these hot summer weeks preparing for their musical production &#8220;Gone With The Breeze.&#8221; The play tells the story of Hollywood’s Lone Pine Films planning to adapt the sensational new novel, “Gone With The Breeze,” with its heroine, spunky 18-year-old Jezebel O’Toole, to the silver [&hellip;]" />
<meta name="twitter:title" content="Youth Theater hits the stage with Hollywood-themed musical - Clarkston News" />
<meta name="twitter:image" content="http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-1024x812.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Feed" href="http://clarkstonnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Comments Feed" href="http://clarkstonnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Youth Theater hits the stage with Hollywood-themed musical Comments Feed" href="http://clarkstonnews.com/youth-theater-hits-stage-hollywood-themed-musical/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clarkstonnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://clarkstonnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clarkstonnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clarkstonnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://clarkstonnews.com/?p=83729' />
<link rel="alternate" type="application/json+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fyouth-theater-hits-stage-hollywood-themed-musical%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clarkstonnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclarkstonnews.com%2Fyouth-theater-hits-stage-hollywood-themed-musical%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:304px; }
	.b-1 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-77520258-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarkstonnews.com/?wordfence_lh=1&hid=2BDEE2A81DFE1DF4687E6F5960B5341C');
</script><link rel="shortcut icon" href="http://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.home .postmeta {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style>
</head>

<body 

class="post-template-default single single-post postid-83729 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77520258-1', 'auto');
  ga('send', 'pageview');

</script>




<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
							
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://clarkstonnews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://clarkstonnews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://clarkstonnews.com/" title="Serving Clarkston Michigan">
										<img src="http://clarkstonnews.com/wp-content/uploads/2016/03/clarkston_360.jpg" alt="Clarkston News" title="Clarkston News"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.palacecjd.com/"><img src="http://mystuffsites.com/sherman/WebBannerMilosch.jpg" /></a></div></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
					
					<!-- publications row -->
					<div class="row extra-menu" style="padding-top: 10px; padding-bottom: 10px;">

						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							Visit All of Our Publications  <i class="fa fa-play" aria-hidden="true"></i>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://thecitizenonline.com/" target="_blank">Ortonville Citizen</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://lakeorionreview.com/" target="_blank">Lake Orion Review</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://oxfordleader.com/" target="_blank">Oxford Leader</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px; padding-bottom: 10px;">
							<a href="http://clarkstonnews.com/" target="_blank">Clarkston News</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;">
							<a href="https://form.jotform.com/61348104800143" target="_blank">Want all the news? - SUBSCRIBE - CLICK HERE</a>
						</div>

					</div> <!-- /publications row -->
						

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		

		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://clarkstonnews.com/">HOME</a></li>
						<li id="menu-item-81769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81769"><a href="http://clarkstonnews.com/category/news/">News</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li id="menu-item-73876" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-73379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Contact Us</a></li>
					</ul>
				</nav>
				
				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Youth Theater hits the stage with Hollywood-themed musical							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://clarkstonnews.com/author/clarkston/" rel="author" class="fn" itemprop="name">Phil Custodio</a></span> on <time class="published updated" itemprop="datePublished" datetime="July 4, 2018T1:00 am">July 4, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://clarkstonnews.com/youth-theater-hits-stage-hollywood-themed-musical/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
			





			
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-83729 post type-post status-publish format-standard hentry category-activities last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://clarkstonnews.com/youth-theater-hits-stage-hollywood-themed-musical/&t=Youth Theater hits the stage with Hollywood-themed musical" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Youth Theater hits the stage with Hollywood-themed musical => http://clarkstonnews.com/youth-theater-hits-stage-hollywood-themed-musical/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://clarkstonnews.com/youth-theater-hits-stage-hollywood-themed-musical/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://clarkstonnews.com/youth-theater-hits-stage-hollywood-themed-musical/&title=Youth Theater hits the stage with Hollywood-themed musical&summary=&source=Clarkston News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Clarkston%20News%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fclarkstonnews.com%2Fyouth-theater-hits-stage-hollywood-themed-musical%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><figure id="attachment_83730" style="width: 1024px" class="wp-caption aligncenter"><img class="wp-image-83730 size-large" src="http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-1024x812.jpg" alt="" width="1024" height="812" srcset="http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-1024x812.jpg 1024w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-300x238.jpg 300w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-768x609.jpg 768w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-220x173.jpg 220w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-570x452.jpg 570w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-701x556.jpg 701w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth-1067x846.jpg 1067w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-cvp-youth.jpg 1261w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">The cast, top row, Ellise Dowd, Francesca Catella, Sophia Catella, Charles Dunn, Lauren Ormsby, Katharine Rottach, and Samantha Stanek; second row, Emily Howe, Gracy Hershey, Noah Kostecki, Sloan Lamb, Shayla Lindquist, Adrianna Daigle, and Sydney Hinds; third row, Kate Leithauser, Brady Stewart, Bryan Donaghue, Jordan Livingston, Liesl Netherland, Haley Phillips, and Reilly Kerrigan; and bottom row, Kennedy Smith, Kelsey Phillips, Ethan Dowd, Kory Kovach, Mackenzie Loutzenhiser, and Jillian Livingston. Photos provided by Emily Dowd</figcaption></figure>
<p>The young performers of Clarkston Village Players&#8217; Youth Theater are spending these hot summer weeks preparing for their musical production &#8220;Gone With The Breeze.&#8221; The play tells the story of Hollywood’s Lone Pine Films planning to adapt the sensational new novel, “Gone With The Breeze,” with its heroine, spunky 18-year-old Jezebel O’Toole, to the silver screen, attracting hundreds of aspiring young actresses to the studio.<br />
The studio already knows they’ll cast Peggy Tempest, played by Haley Phillips, for Jezebel’s part. She’s the most powerful star in town and will guarantee a hit, but she’s also the most temperamental one.<br />
To keep her in line, producers Ruth Wintersole, played by Reilly Kerrigan, and Brady Stewart&#8217;s Huckleberry Jones pretend they want an “unknown” for the part. With a few hilarious hiccups along the way, the scheme appears to work. It isn&#8217;t until Lone Pine films find out they don&#8217;t actually have the rights to the film and the author of the novel shows up that things really get interesting. You&#8217;ll laugh and dance in your seats to songs like &#8220;Fax Me A Kiss&#8221; and &#8220;Give a Lawyer a Hug.&#8221;<br />
Performance dates for the show, produced by special arrangement with Pioneer Drama Service Inc., Denver, Colo., book by Tim Kelly, music and lyrics by Bill Francoeur, are Friday, July 20, 7:30 p.m.; Saturday, July 21, 7:30 p.m.; Sunday, July 22, 2 p.m.; Thursday, July 26, 7:30 p.m.; Friday, July 27, 7:30 p.m.; and Saturday, July 28, 7:30 p.m., at Depot Theater, 4861 White Lake Road. Tickets are $11 at www.cvpyouth theatre.org/tickets.</p>
<div class="single_postmeta">
<p><img alt='' src='http://0.gravatar.com/avatar/95bdcf5603df14e364716ec012af2152?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/95bdcf5603df14e364716ec012af2152?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Youth Theater hits the stage with Hollywood-themed musical</strong> added by <a href="http://clarkstonnews.com/author/clarkston/" rel="author" class="author vcard"><span class="fn">Phil Custodio</span></a> on <time class="published updated" itemprop="datePublished" datetime="2018-07-04T01:00">July 4, 2018</time><br /><a class="block" href="http://clarkstonnews.com/author/clarkston/">View all posts by Phil Custodio &rarr;</a></p>
</div>
</div>					<meta content="2018-07-04T01:00" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/youth-theater-hits-stage-hollywood-themed-musical/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://clarkstonnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a811bf477c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-1"><div class="g-col b-1 a-6"><a class="gofollow" data-track="NiwxLDEsNjA=" href="oxfordoverheaddoor"><img src="http://mystuffsites.com/sherman/OxfordOverheadDoor.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-48"><a href="http://recruit.hirebridge.com/v3/Jobs/JobDetails.aspx?cid=5535&jid=308365/"><img src="http://mystuffsites.com/sherman/menards.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-47"><a class="gofollow" data-track="NDcsMSwxLDYw" href="http://www.cookinghamallergy.com/"><img src="http://mystuffsites.com/sherman/Cookingham.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-46"><a class="gofollow" data-track="NDYsMSwxLDYw" href="http://www.MichiganAuctionCompany.com/"><img src="http://mystuffsites.com/sherman/MIauction.jpg" /></a></div></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>										<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-Maurice-004-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-Maurice-004-150x150.jpg 150w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-Maurice-004-30x30.jpg 30w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-Maurice-004-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://clarkstonnews.com/art-and-music/" title="Permalink to Art and music" rel="bookmark" class="block">Art and music</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/art-and-music/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-sash-church8732-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-sash-church8732-150x150.jpg 150w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-sash-church8732-30x30.jpg 30w, http://clarkstonnews.com/wp-content/uploads/2018/07/COLOR-sash-church8732-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://clarkstonnews.com/open-house-historic-church/" title="Permalink to Open house for historic church" rel="bookmark" class="block">Open house for historic church</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/open-house-historic-church/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/north-safety-path/" title="Permalink to North safety path" rel="bookmark" class="block">North safety path</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/north-safety-path/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/road-work-3/" title="Permalink to Road work" rel="bookmark" class="block">Road work</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/road-work-3/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://clarkstonnews.com/parking-kiosks/" title="Permalink to Parking kiosks" rel="bookmark" class="block">Parking kiosks</a>
																			<span class="block">by <a href="http://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="http://clarkstonnews.com/parking-kiosks/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Cory Johnston</strong>: <a href="http://clarkstonnews.com/stop-signs-tabled/" rel="bookmark">Stop signs tabled</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/17596e5625fc5825712dfe2123ed943f?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/17596e5625fc5825712dfe2123ed943f?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Alys Swan-Jackson</strong>: <a href="http://clarkstonnews.com/slings-arrows-week/" rel="bookmark">Slings &#038; arrows of the week</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8ae082ac49ce67f58f3541950dd288de?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/8ae082ac49ce67f58f3541950dd288de?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Pamela Palmer</strong>: <a href="http://clarkstonnews.com/looking-back-fathers-day/" rel="bookmark">Looking back on Father’s Day</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/509f38d1626135c4bdb1a81adbf52dd9?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/509f38d1626135c4bdb1a81adbf52dd9?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>John walts</strong>: <a href="http://clarkstonnews.com/fond-memories-coach-pops/" rel="bookmark">Fond memories of Coach Pops</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/35fdfe09ad293acc00dd637cd8967279?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/35fdfe09ad293acc00dd637cd8967279?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Jerry and Karen Case</strong>: <a href="http://clarkstonnews.com/irene-love/" rel="bookmark">Irene Love</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81769"><a href="http://clarkstonnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3722"><a href="http://clarkstonnews.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="http://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="http://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="http://clarkstonnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="http://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="http://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2018, <a href="#top" title="Clarkston News" rel="home"><strong>&uarr;</strong> Clarkston News</a>				</div><!-- #site-info -->
						----- Developed and maintained by ----- <a href="http://www.stuffsites.com" target="_blank">Stuffsites, LLC Full service web and software development</a>	
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://clarkstonnews.com/wp-login.php">Log in</a> - 			
										
					<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://clarkstonnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>


				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>