<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>STUART ANDREW BURLEIGH - Clarkston News</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://clarkstonnews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://clarkstonnews.com/feed/" />	
	<link rel="pingback" href="https://clarkstonnews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="https://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://clarkstonnews.com/stuart-andrew-burleigh/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="STUART ANDREW BURLEIGH - Clarkston News" />
<meta property="og:description" content="BURLEIGH, STUART ANDREW of Independence, passed away January 24, 2019 at 95 years of age. Born October 8, 1923 in Detroit, Michigan son of the late Harry E. Burleigh and the late Bessie Burleigh nee Rust. Beloved husband of the late Rose Anna Burleigh and the late Lillian Burleigh; cherished father of Janet (the late &hellip;" />
<meta property="og:url" content="https://clarkstonnews.com/stuart-andrew-burleigh/" />
<meta property="og:site_name" content="Clarkston News" />
<meta property="article:section" content="Obits" />
<meta property="article:published_time" content="2019-01-25T14:23:54-05:00" />
<meta property="og:image" content="https://clarkstonnews.com/wp-content/uploads/2019/01/obit-Burleigh-Stuart-214x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BURLEIGH, STUART ANDREW of Independence, passed away January 24, 2019 at 95 years of age. Born October 8, 1923 in Detroit, Michigan son of the late Harry E. Burleigh and the late Bessie Burleigh nee Rust. Beloved husband of the late Rose Anna Burleigh and the late Lillian Burleigh; cherished father of Janet (the late [&hellip;]" />
<meta name="twitter:title" content="STUART ANDREW BURLEIGH - Clarkston News" />
<meta name="twitter:image" content="https://clarkstonnews.com/wp-content/uploads/2019/01/obit-Burleigh-Stuart-214x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Feed" href="https://clarkstonnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; Comments Feed" href="https://clarkstonnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clarkston News &raquo; STUART ANDREW BURLEIGH Comments Feed" href="https://clarkstonnews.com/stuart-andrew-burleigh/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarkstonnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css'  href='https://clarkstonnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.3.50' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://clarkstonnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.8.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://clarkstonnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.8'></script>
<link rel='https://api.w.org/' href='https://clarkstonnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarkstonnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarkstonnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://clarkstonnews.com/?p=85705' />
<link rel="alternate" type="application/json+oembed" href="https://clarkstonnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarkstonnews.com%2Fstuart-andrew-burleigh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarkstonnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarkstonnews.com%2Fstuart-andrew-burleigh%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:304px; }
	.b-1 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-77520258-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//clarkstonnews.com/?wordfence_lh=1&hid=F6A3933E47FE3B2136940AFD75CE78A1');
</script><link rel="shortcut icon" href="https://clarkstonnews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.home .postmeta {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen">
		nav.main-navigation {background-image:url( https://clarkstonnews.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #cd1713 }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #cd1713 }
		nav .mainnav li a:hover {color: #cd1713 }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #f5f5f5 }</style>
</head>

<body data-rsssl=1 

class="post-template-default single single-post postid-85705 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77520258-1', 'auto');
  ga('send', 'pageview');

</script>




<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
							
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="https://clarkstonnews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://clarkstonnews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="https://clarkstonnews.com/" title="Serving Clarkston Michigan">
										<img src="https://clarkstonnews.com/wp-content/uploads/2016/03/clarkston_360.jpg" alt="Clarkston News" title="Clarkston News"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-2"><div class="g-single a-60"><a class="gofollow" data-track="NjAsMiwxLDYw" href="http://www.superiortravelinc.com//"><img src="https://mystuffsites.com/sherman/superiortravelTOP.jpg" /></a></div></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
					
					<!-- publications row -->
					<div class="row extra-menu" style="padding-top: 10px; padding-bottom: 10px;">

						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							Visit All of Our Publications  <i class="fa fa-play" aria-hidden="true"></i>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://thecitizenonline.com/" target="_blank">Ortonville Citizen</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://lakeorionreview.com/" target="_blank">Lake Orion Review</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px;">
							<a href="http://oxfordleader.com/" target="_blank">Oxford Leader</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;    padding-top: 10px; padding-bottom: 10px;">
							<a href="https://clarkstonnews.com/" target="_blank">Clarkston News</a>
						</div>
						<div class="col-lg-2 extra-menu-item" style="font-family: 'arial', sans; font-size: 11px; text-align: center; vertical-align: middle;">
							<a href="https://clarkstonnews.com/register/annual-subscription/
" target="_blank">Want all the news? - SUBSCRIBE - CLICK HERE</a>
						</div>

					</div> <!-- /publications row -->
						

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		

		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://clarkstonnews.com/">HOME</a></li>
						<li id="menu-item-81769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81769"><a href="https://clarkstonnews.com/category/news/">News</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3722"><a href="https://clarkstonnews.com/category/obits/">Obits</a></li>
<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="https://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-3720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="https://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li id="menu-item-3797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="https://clarkstonnews.com/category/sports/">Sports</a></li>
<li id="menu-item-73876" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="https://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-73379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="https://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Contact Us</a></li>
					</ul>
				</nav>
				
				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								STUART ANDREW BURLEIGH							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://clarkstonnews.com/author/clarkston/" rel="author" class="fn" itemprop="name">Phil Custodio</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 25, 2019T2:23 pm">January 25, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://clarkstonnews.com/stuart-andrew-burleigh/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
			





			
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-85705 post type-post status-publish format-standard hentry category-obits last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://clarkstonnews.com/stuart-andrew-burleigh/&t=STUART ANDREW BURLEIGH" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=STUART ANDREW BURLEIGH => https://clarkstonnews.com/stuart-andrew-burleigh/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://clarkstonnews.com/stuart-andrew-burleigh/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://clarkstonnews.com/stuart-andrew-burleigh/&title=STUART ANDREW BURLEIGH&summary=&source=Clarkston News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Clarkston%20News%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fclarkstonnews.com%2Fstuart-andrew-burleigh%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><strong><img class="alignright size-medium wp-image-85706" src="https://clarkstonnews.com/wp-content/uploads/2019/01/obit-Burleigh-Stuart-214x300.jpg" alt="" width="214" height="300" srcset="https://clarkstonnews.com/wp-content/uploads/2019/01/obit-Burleigh-Stuart-214x300.jpg 214w, https://clarkstonnews.com/wp-content/uploads/2019/01/obit-Burleigh-Stuart.jpg 307w" sizes="(max-width: 214px) 100vw, 214px" />BURLEIGH, STUART ANDREW </strong>of Independence, passed away January 24, 2019 at 95 years of age. Born October 8, 1923 in Detroit, Michigan son of the late Harry E. Burleigh and the late Bessie Burleigh nee Rust. Beloved husband of the late Rose Anna Burleigh and the late Lillian Burleigh; cherished father of Janet (the late Thomas) White and Richard (Wendy) Burleigh; proud grandfather of Thomas (Jelyra) White, Kimberly (Cody) Barnes, and Geoffrey Burleigh; loving great grandfather of Christopher Barnes, Maryn Barnes and Harper Barnes. Stuart worked at Sperry Vickers in Troy for 40 years.  A Memorial Visitation will be held Saturday February 2, 2019, from 11:30-1pm at <strong>COATS FUNERAL HOME-CLARKSTON, </strong>8909 Dixie Highway, with a Memorial Service at 1pm<strong>.  </strong>Memorial donations may be made to: St. Joseph Mercy Home Care and Hospice 34505 W. 12 Mile Rd, Suite 100, Farmington Hills, MI 48331 or via email <a href="https://www.trinityhealthathome.org/donate">https://www.trinityhealthathome.org/donate</a></p>
<p>Lourdes Senior Community 2300 Watkins Lake Rd, Waterford Twp, MI 48328 or via email at <a href="https://lourdesseniorcommunity.org/">https://lourdesseniorcommunity.org/</a></p>
<p>To post a condolence, visit <a href="http://www.CoatsFuneralHome.com">www.CoatsFuneralHome.com</a></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/95bdcf5603df14e364716ec012af2152?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/95bdcf5603df14e364716ec012af2152?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">STUART ANDREW BURLEIGH</strong> added by <a href="https://clarkstonnews.com/author/clarkston/" rel="author" class="author vcard"><span class="fn">Phil Custodio</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-01-25T14:23">January 25, 2019</time><br /><a class="block" href="https://clarkstonnews.com/author/clarkston/">View all posts by Phil Custodio &rarr;</a></p>
</div>
</div>					<meta content="2019-01-25T14:23" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stuart-andrew-burleigh/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://clarkstonnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85705' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ee1a6490d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-1"><div class="g-col b-1 a-54"><a class="gofollow" data-track="NTQsMSwxLDYw" href="http://www.clarkstonoaksdentistry.com/"><img src="https://mystuffsites.com/sherman/cloaksDentistry.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-62"><a class="gofollow" data-track="NjIsMSwxLDYw" href="http://www.TinaMarshalldds.com//"><img src="https://mystuffsites.com/sherman/TinaMarshall.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-58"><a class="gofollow" data-track="NTgsMSwxLDYw" href="http://www.lcmmi.com/"><img src="https://mystuffsites.com/sherman/langdon.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.palacecjd.com/"><img src="https://mystuffsites.com/sherman/Milosch.jpg" /></a></div></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>										<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="https://clarkstonnews.com/stuart-andrew-burleigh/" title="Permalink to STUART ANDREW BURLEIGH" rel="bookmark" class="block">STUART ANDREW BURLEIGH</a>
																			<span class="block">by <a href="https://clarkstonnews.com/author/clarkston/" title="Posts by Phil Custodio" rel="author">Phil Custodio</a> - <a href="https://clarkstonnews.com/stuart-andrew-burleigh/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="https://clarkstonnews.com/look-back-january-23-2019/" title="Permalink to A Look Back for January 23, 2019" rel="bookmark" class="block">A Look Back for January 23, 2019</a>
																			<span class="block">by <a href="https://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="https://clarkstonnews.com/look-back-january-23-2019/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="https://clarkstonnews.com/young-talent-rules-courts/" title="Permalink to Young talent rules courts" rel="bookmark" class="block">Young talent rules courts</a>
																			<span class="block">by <a href="https://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="https://clarkstonnews.com/young-talent-rules-courts/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="https://clarkstonnews.com/athletes-week-county-champs/" title="Permalink to Athletes of the Week: County champs" rel="bookmark" class="block">Athletes of the Week: County champs</a>
																			<span class="block">by <a href="https://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="https://clarkstonnews.com/athletes-week-county-champs/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="https://clarkstonnews.com/wolfpack-update-january-23-2019/" title="Permalink to Wolfpack Update for January 23, 2019" rel="bookmark" class="block">Wolfpack Update for January 23, 2019</a>
																			<span class="block">by <a href="https://clarkstonnews.com/author/wendi_reardon/" title="Posts by Wendi Reardon" rel="author">Wendi Reardon</a> - <a href="https://clarkstonnews.com/wolfpack-update-january-23-2019/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/8d54bda6128faeb80844c8f6750594b4?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d54bda6128faeb80844c8f6750594b4?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Lisa Parker</strong>: <a href="https://clarkstonnews.com/sometimes-life-happens-and-you-deal-with-it/" rel="bookmark">Say Stage III Anaplastic astrocytoma 3 times fast</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/57343adcdbf63fd64e46d8ecf6759a72?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/57343adcdbf63fd64e46d8ecf6759a72?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Jeanine Deal</strong>: <a href="https://clarkstonnews.com/activist-looks-dark-side-5g-promise/" rel="bookmark">Activist looks at dark side of 5G promise</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/3d025fd0641b31c3406270b342d41640?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d025fd0641b31c3406270b342d41640?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Michael Powell</strong>: <a href="https://clarkstonnews.com/reader-takes-umbrage-headline/" rel="bookmark">Reader takes umbrage at headline</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/2df74cd80bca503ff13738914ff91ff5?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/2df74cd80bca503ff13738914ff91ff5?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Susan Beier</strong>: <a href="https://clarkstonnews.com/new-parking-enforcement/" rel="bookmark">New parking enforcement</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=35&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c0ee40002163f274a4867f47be8f7e3?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Cory Johnston</strong>: <a href="https://clarkstonnews.com/parking-weekend-city-village-clarkston/" rel="bookmark">Parking This Weekend In The City of The Village of Clarkston</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81769"><a href="https://clarkstonnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3722"><a href="https://clarkstonnews.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3723"><a href="https://clarkstonnews.com/category/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3720"><a href="https://clarkstonnews.com/category/from-our-readers/">From Our Readers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3797"><a href="https://clarkstonnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73876"><a href="https://clarkstonnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73379"><a href="https://clarkstonnews.com/get-in-touch-with-your-community-newspaper/">Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2019, <a href="#top" title="Clarkston News" rel="home"><strong>&uarr;</strong> Clarkston News</a>				</div><!-- #site-info -->
						----- Developed and maintained by ----- <a href="http://www.stuffsites.com" target="_blank">Stuffsites, LLC Full service web and software development</a>	
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="https://clarkstonnews.com/wp-login.php">Log in</a> - 			
										
					<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://clarkstonnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/clarkstonnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://clarkstonnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>


				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>